Remove duplicate items from your Ecommerce menu.

Problem

  • Duplicate Items on your Online Menu.
  • Product duplication.

Cause

Data hygiene in the POS causing product duplication in the Ecommerce menu . 

Solution

Step 1: Duplicate Verification

  • Make a note of the product name and any other relevant details of the duplicated product.

Step 2: Access POS System

  • Log in to the Point of Sale (POS) system where inventory is managed.
  • Locate the item in the Point of Sale that is duplicated.

Step 3: Examine Product Details

  • Review the details of the items, and pay attention to weights and naming conventions, or any pricing tiers that could be associated with the item(s) as any discrepancies will generate a new item on your online menu. 

Step 4: Add Missing Details

  • If there are missing units, such as "g" for grams, ensure they are included in the product naming convention.
  • Edit the POS titles to match so items can merge together on Dutchie Ecommerce.

Step 5: Save Changes

  • Save the changes made to the product details in your POS system.

Step 6: Allow for Menu Sync

  • Give your system a moment to synchronize the menu changes.
  • This process may take a few minutes to reflect the updates.

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