Troubleshoot issues with how your titles appear on Ecommerce menus.

Problem 

  • Online titles not updating correctly on Ecommerce menus.
  • Online titles not reflecting POS titles.
  • Inconsistency in naming conventions between Dutchie POS and Ecommerce. 

Cause

  • Items connected to Dutchie's Content Library may override online titles.
  • Inconsistencies in the back-office catalog and Ecommerce Admin portal.
  • Online Title field in Dutchie POS is completed. 

Solution

  1. Verify if the affected items are connected to Dutchie's Content Library. If connected, the library data might be overriding online titles.
    • If an item is in the Dutchie Content Library, it will appear in a drop-down menu as you type the product name. Once an item is connected to the Dutchie library, the following content will display on your menu for that item: product category, product name, product image, product description, strain type (if not listed in the POS), and potency (if not listed in the POS).
  2. Contact Dutchie Support and request the item be disconnected from the Content Library.
  3. Ensure consistency in categorizing products by brand in your Dutchie POS Catalog to reflect accurately on the Ecommerce menus.
  4. Check the Online Title field in Dutchie POS under Catalog > select the product > Online Product Details tab. The Online Title overrides the Product Name when Dutchie Ecommerce creates a Menu Item.

Related articles

Dutchie Ecommerce Troubleshooting Guide: Products not displaying on the online menu