Troubleshoot missing returns causing over/short on closing report in Dutchie POS
This article applies to Dutchie POS.
Use this article to troubleshoot an overage or a shortage on a closing report in Dutchie POS.
Problem
All returns are not reported on the closing report causing an over/short of a specific amount. The physical inventory for the products is correct, but the system returned the products into the inventory without recognizing some returns.
Cause
An over/short on the closing report could be caused by the incorrect tender following the physical transaction process. For instance, when asked if you want to return physical cash to the customer, you have to select Yes or No. If you select Yes, then you’ll need to return the correct amount of cash or it'll cause an overage or shortage on the closing report.
Solution
To correct an inaccurate over/short on the closing report you can perform 3 troubleshooting steps:
- Check the physical inventory of the returned products to ensure it matches the inventory in the current Inventory report.
- Verify that the return was processed correctly at the POS:
- Was the option to return cash selected?
- Was the physical inventory returned and accounted for?
- If necessary, manually adjust the inventory in the Dutchie Backoffice to reflect the correct quantity of products, see perform an inventory adjustment.
Related articles
- Process returns and exchanges in the Dutchie Register
- Manage reasons for register adjustments, returns, cancellations, and voids
- Configure, receive and manage inventory with Dutchie POS Backoffice: Overview
- View closing report breakdown