Learn how to reset your Dutchie POS account password when you are having trouble with your log-in or sign-in.

Problem

Having issues when logging in to Dutchie POS or resetting password.

Cause

Issues related to password reset and log-in are typically caused by email address and account settings, user account details, or a network connection error. 

Tips

  • Use Google Chrome
  • Confirm you are on the correct URL/Server
    • Ex. live.backoffice.dutchie.com is the live URL/Server. 
  • Check Caps lock
  • Ensure you are listed as an active user in the POS (Admin has to reactivate).  

Solutions

Forgot Password

Click the Forgot Password link to reset the password. 
Note: Forget password only works for accounts that have an associated email. 

  1. On the login screen, select Forgot Password. 
  2. Check the email inbox associated with the account and follow the link to reset the password. Note: Check any Junk or Spam folders if the email is not in your inbox.
  3. Reset your password and attempt to log in using the new password. 

Force a Password change

In the event you need to force a Password change, a manager is required.

  1. Go to Settings > Users
  2. Find the user with the login issue. 
  3. Click the three dots … next to the user and select Details
  4. Click the Actions dropdown.
  5. Select Force password change
  6. Click Confirm on the Are you sure? window.  
  7. Follow the steps in the email to reset password and attempt to log in again. 

Set Password

The Set password options your POS Admin to set a password for you. 

  1. Go to Settings > Users
  2. Find the user with the login issue. 
  3. Click the three dots … next to the user and select Details
  4. Click the Actions dropdown.
  5. Select Set password.
  6. Enter a new password in the Set password window. 
  7. Click Save

Note: if using auto-fill, confirm that new credentials are saved after your password has been reset. Auto-fill often has the old credentials saved.

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