Inventory troubleshooting in Dutchie POS: Adding credits or editing totals after receiving inventory
Learn how to correct mistakes and errors with an invoice after receiving an order in Dutchie POS.
Problem
This guide addresses how to add credit to an invoice after receiving the order and how to fix an issue where the incorrect total for a line item was entered while receiving the inventory.
Cause
The most common cause of this is human error when receiving inventory.
Solution
Once an order is received, there is no longer a way to add credits to it. To account for credits retroactively you’ll need to update the cost of the entire order via the Receive history functionality in the Backoffice.
- Go to Products > Inventory.
- Click Receive history.
- Select the vendor invoice you want to edit.
- Click Edit and make needed changes in the Edit detail window.
- To edit a specific line item on the invoice, go to the Items received section and select the item.
- In the receive package window, you can edit the cost per unit, total package cost, and tax per unit.
- Click Save package to finalize changes.
- Next, go to Products > Inventory and make the same updates to the Cost field for each package.