Use this article to troubleshoot low inventory thresholds and items not appear on the online menu.

Problem

  • Products are not showing up on your online menus from Dutchie POS.
  • Products not displaying in Ecommerce.
  • Display issues with Products in Ecommerce.

Causes

While there may be other causes, three common causes for this include:

  • Sync Delay: Menu syncs happen automatically every 10-20 minutes. There might be a delay in the sync process.
  • Inventory Status: The items might be out of stock or set to an inventory status that prevents them from appearing online.
  • Category Configuration: The items may not be assigned to the correct category or configured for online display.

Solution

Step 1: Check Sync Status

  • Allow enough time for the automatic sync to occur, if issues persist move onto the next troubleshooting steps.

Step 2: Inventory Status

  • Ensure that the items are not below the quantity threshold. You can check current Quantity Threshold Settings by navigating to Settings > Integrations > Point of Sale > Settings > Quantity Thresholds at admin.dutchie.com.
  • Check the product catalog in the POS  ‘details page’ and review the low inventory threshold field. 

Step 3: Category Configuration

Step 4: Verify “Available Online”

  • Check that the items are set to show online in the ‘Online Details’ tab in the Product Catalog of the POS.

Step 5: Manually Trigger Sync

  • Move the items from the sales floor to a different room.
  • Move the items back to the sales floor, this will manually trigger a resync of this product
  • Allow 10-20 minutes for Menu Sync to occur.
  • Confirm Display on Online Menu. Check the online menu to confirm if the items are now visible.

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