Use this article to troubleshoot low inventory thresholds and items not appear on the online menu.

Problem

  • Brands, items, inventory, or categories not showing up on online menu
  • Configured item as available in DPOS, but it isn’t appearing on online menu

Cause

This issue is caused by a low inventory threshold set in the Dutchie POS Catalog for the affected items.

  • Example: Threshold for item is set to 25. Once the quantity of that item reaches 24 or less, it no longer meets the set threshold and is removed from online sale. 

Solutions

Important

Please note that Dutchie POS low inventory threshold compounds with Dutchie Admin's quantity thresholds affecting the product's visibility online. To Adjust the low inventory setting in Dutchie POS Backoffice, see Set low inventory threshold

The important element can be used also quite loosely for more emphasis.

Inventory thresholds allow you to select the quantity at which an item will automatically be removed from your menu. For example, if an item's threshold is set to 5, the item will be removed from your Dutchie Ecommerce menu when the item has only 5 remaining in your POS. To adjust inventory thresholds:

Adjust your thresholds

  1. From your Dutchie Ecommerce admin page, go to  Settings > Integrations.
  2. Click on your active POS integration
  3. Click the Settings tab.
  4. Scroll down to the Quantity Thresholds section, and click Edit within that category.
    ecomm_integration settions_dpos_quantity thresholds.png
  5. Select a quantity from the drop-down menu(s). 
    ecomm_integration settions_dpos_quantity thresholds_flower expanded.png
  6. After editing all thresholds, click Save.

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